EMR Integrations Experiencing Intermittent Errors
Incident Report for EngagedMD
Resolved
This incident has been resolved.
Posted Feb 21, 2024 - 14:49 EST
Identified
Customers are reporting issues in practices who integrate their EMRs with EngagedMD. We are working on a fix and will provide updates quickly.
Posted Feb 21, 2024 - 09:32 EST
This incident affected: EngagedMD Legacy Platform (API).