General Slowness : 15 minute outage expected: Resolved (Monitoring ongoing)
Incident Report for EngagedMD
Resolved
This is incident has been resolved. The source has been identified and contained. We appreciate your patience during the service disruption earlier today.
Posted Feb 21, 2023 - 20:48 EST
Monitoring
The issue has been resolved & all portals are accessible per normal. Our team is monitoring performance to ensure access is not disrupted again. Thank you for your patience today.
Posted Feb 21, 2023 - 14:04 EST
Identified
Please expect a 15 minute outage across all EngagedMD portal as our teams refresh the systems and resolve this issue.
We will keep updates coming once the system has returned and is accessible.
Posted Feb 21, 2023 - 13:49 EST
Update
We are continuing to investigate this issue.
Posted Feb 21, 2023 - 13:46 EST
Update
We are continuing to investigate this issue. There are reports of intermittent API connectivity between EngagedMD and EMR's - you may experience a "504 Error" when syncing to your EMR.
Posted Feb 21, 2023 - 13:05 EST
Update
We are continuing to investigate this issue.
Posted Feb 21, 2023 - 13:03 EST
Investigating
We have received reports that the application is having slow response times and page load times when navigating EngagedMD portals. Our team is investigating at this time.
Posted Feb 21, 2023 - 12:01 EST
This incident affected: EngagedMD Legacy Platform (Patient Portal, eLearn, eSign, API, Staff Portal).