Major Outage reported by Docusign causing errors
Incident Report for EngagedMD
Resolved
This incident has been resolved.
Posted May 15, 2023 - 14:16 EDT
Monitoring
Docusign has provided an update that processing should be coming back online, and we expect to see degraded performance, but no errors for a brief period of time.
Posted May 15, 2023 - 14:02 EDT
Identified
Our vendor for E-Signature has reported a major outage that they are working to resolve. During this period, customers who use EngagedMD for forms will experience errors.
Posted May 15, 2023 - 13:16 EDT
This incident affected: EngagedMD Legacy Platform (Patient Portal, eSign, API, Staff Portal).