System Slowness: 15 minute outage expected
Incident Report for EngagedMD
Resolved
This incident has been resolved, and all systems should be performing as usual.
Posted Apr 05, 2023 - 12:15 EDT
Investigating
We have received reports that the application is having slow response times and page load times when navigating EngagedMD portals. Our team is conducting a patch and restart to resolve this, and users should expect up to 15 minutes of downtime.
Posted Apr 05, 2023 - 11:56 EDT
This incident affected: EngagedMD Legacy Platform (Patient Portal, eLearn, eSign, API, Staff Portal).