General Slowness : Outages Reported
Incident Report for EngagedMD
Resolved
This incident has been resolved.
Posted Aug 25, 2023 - 13:54 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 25, 2023 - 13:54 EDT
Update
We have restarted processing and systems are recovering.
Posted Aug 25, 2023 - 13:53 EDT
Investigating
Some customers are seeing 504 gateway errors when trying to access EngagedMD. Our team is investigating and will implement a fix as quickly as possible.
Posted Aug 25, 2023 - 13:43 EDT
This incident affected: EngagedMD Legacy Platform (Patient Portal, eLearn, eSign, API, Staff Portal).