Partial API outage impacting some customers
Incident Report for EngagedMD
Resolved
This incident has been resolved.
Posted Mar 04, 2024 - 10:28 EST
Identified
Customers that have not been migrated to API v1.2 and are still using our Legacy APIs (mirth) are experiencing a partial outage.
Posted Mar 04, 2024 - 10:08 EST
This incident affected: EngagedMD Legacy Platform (API).