System Slowness: 15 minute outage expected
Incident Report for EngagedMD
Resolved
This incident has been resolved.
Posted May 10, 2023 - 12:37 EDT
Identified
We have received reports that the application is having slow response times and page load times when navigating EngagedMD portals. Our team is conducting a restart to resolve this, and users should expect up to 15 minutes of downtime.
Posted May 10, 2023 - 12:23 EDT
This incident affected: EngagedMD Legacy Platform (Patient Portal, eLearn, eSign, API, Staff Portal).