We are experiencing delays in our platform, our team is currently investigating.
Incident Report for EngagedMD
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 14:59 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 24, 2024 - 14:19 EDT
Identified
We have found the root problems that are causing the performance issues we're seeing. We are currently in the process of addressing these problems. We will have more updates shortly.
Posted Apr 24, 2024 - 12:04 EDT
Update
We are continuing to investigate this issue.
Posted Apr 24, 2024 - 11:49 EDT
Update
We are continuing to investigate this issue.
Posted Apr 24, 2024 - 11:45 EDT
Update
We are continuing to investigate this issue.
Posted Apr 24, 2024 - 11:32 EDT
Update
We are continuing to investigate this issue.
Posted Apr 24, 2024 - 09:33 EDT
Investigating
We are currently investigating this issue.
Posted Apr 24, 2024 - 08:06 EDT
This incident affected: Care Experience Platform (Patient Portal, eLearn, eSign, API, Staff Portal).